选择你喜欢的标签
我们会为你匹配适合你的网址导航

    确认 跳过

    跳过将删除所有初始化信息

    新闻分类

    CVE-2019-13615 VideoLAN VLC代码

    安全 作者:kstest 2019-07-24 05:14:29 阅读:193

    德国网络安全机构CERT-Bund负责组织该国与计算机安全相关的紧急响应,他们最近在流行的VLC媒体播放器中发现了一个关键缺陷。众所周知,VLC是一个跨平台兼容的媒体播放器,总下载量超过30亿,这使得这个漏洞更加危险。

    VLC 3.0.7 发布,改进的蓝光与MP4支持(Ubuntu下安装)

    CVE-2019-13615 VideoLAN VLC代码执行漏洞警报-爱尖刀

    CERT-Bund将漏洞(正式记录编号为CVE-2019-13615)归类为“高级”(4级)漏洞,该漏洞是该机构的第二高风险评估级别。此缺陷的CVSS v3.0得分为9.8 CRITICAL。该漏洞非常危险,允许攻击者不仅远程执行代码,还会导致未经授权的信息泄露,未经授权的文件修改和服务中断。最新的VLC版本3.0.7.1也很容易受到攻击。

    VLC目前正在创建一个修复程序。 CERT-Bund表示,没有已知的攻击者利用此漏洞的案例,但在修复漏洞之前避免使用VLC可能是个好主意。


    转自:http://www.ijiandao.com/safe/cto/302779.html

    关注公众号:拾黑(shiheibook)了解更多

    [广告]赞助链接:

    四季很好,只要有你,文娱排行榜:https://www.yaopaiming.com/
    关注数据与安全,洞悉企业级服务市场:http://www.ijiandao.com/

    图库
    关注网络尖刀微信公众号
    随时掌握互联网精彩
    赞助链接